You are here

lightsaber

LSE 2.1r1


Current version: 2.1r1 (Updated 08.12.2012);
Legacy version: 2.1 (For gimp 2.6 users);

Status: developing

Description:
LSE - is a powerful script for creation effect of the lightsaber. This script use only GIMP procedures and don't require any external scripts or plug-ins. Script doesn't has any license, so you may use it's code for any purpose.

Main features:

Lightsaber v1.3.0

Creates a Lightsaber effect!

New features: (v1.3.0)
  • You don't have to have white FG and black BG set - it will set it on its own
  • It will set your original FG/BG colors back
  • Installs alongside previous version (Donno why you would want the old
    version, but just in case.)
  • Creates saber based on a selection

Lightsaber

Creates a Lightsaber effect.
To successfully create the effect, you need a black layer with a white line (roughly 2-10 pixels wide)
The layer must be selected.
(Method taken from http://www.alienryderflex.com/rotoscope)

Subscribe to RSS - lightsaber