You are here

narly

Narly Sprite

NOTE If you want to live on the bleeding edge of this plugin, I'm currently using github (https://github.com/narlynephi/narly_sprite) for my version control.

Narly Sprite is meant to help you create and edit sprite sheets. Pretty simple.

Narly Sprite requires Gimp 2.8+ because it uses group layers to organize the frames in the sprite.

Features include:

Subscribe to RSS - narly