You are here

Crashes on AMD 64, Win7

I just tried to install with GIMP 2.8.10 on Win 7 home edition on an AMD athlon neo 64 bit. I get the error
Plug-in crashed: "gimpgpui2.exe"
Is this because I'm using a 64bit AMD or is there a problem with the plug-in?
I see the date on the plugin is 2008; is there a more recent update?

No answers yet

Subscribe to Comments for "Crashes on AMD 64, Win7"