You are here

Why can I not find this Plugin?

I am using Kubuntu and install the «gimp-plugin-registry» from my repository. But this plug-inis missing.
i) Does it work on Linux?
ii) If i) is answerd with YES, is there somewhere a how-to for this plugin? DuckDuckGo has not shown my anything.

Thanks a lot for your responses.

Requires Manual Install

GURM is a python plugin.
You install it manually on all Operation Systems.
On Linux You need to make folders visible to see .gimp-2.8 folder in your user folder.
You place the .ini file and the plugin in .gimp-2.8/plugins folder. Read the detailed instructions which are inside the zip.


Subscribe to Comments for "Why can I not find this Plugin?"