You are here

GIMP will not load

When I open GIMP, it loads right up to "Looking for data files - Fonts..." then it stops responding and has to be shut down. I have downloaded version 2.4.5 and this problem still occurs - it used to function well up until now...

Forums: 

you can try to delete the font cache supposing you use windows xp will be in your user profile in something as C:document and setting/your name. Note that he first time it will take a lot to index fonts , just wait, next time will be quicker Anmyway more extra font you add, slower will be the loading of gimp...and instead to be very slow loading fonts just crash, then you may have incompatible or corrupted fonts in your system only fix find and delete them

maybe you can try to delete the font cache

I tried many suggested solutions (reducing number of fonts, deleting font cache, deleting fonts directories, reinstalling all fonts, changing font directories). Nothing worked.

This is how I finally fixed this: When I was copying C:\Windows\Fonts to another location, the copy process could not have been completed for one specific font (Mingu). I found out, this font is constantly used by Acrobat, therefore cannot be copied nor deleted. I killed the Acrobat process, deleted the given font and finally loaded GIMP with the fonts (after weeks). Good luck!

disable all antivirus in place. Relaunch the program and wait a while. It works.
Moreover, you should disable antivirus only for the first time: once you have bypassed the font problem, it will go quickly to the operative session. After that, there is no need to disable the antivirus.

I paid for some of these fonts

Subscribe to Comments for "GIMP will not load"