You are here

Resynthesizer plug-in

Good evening guys, i am writing to you because i need your help. I just downloaded the resynthesizer.tar.gz plug-in but i cannot install it. I am using ubuntu 12.04 lts and my gimp version is 2.8.

Forums: 
Subscribe to Comments for "Resynthesizer plug-in"