You are here

Updating this plugin

I'm not sure if this is where this would go but i found a plug-in at this link http://www.gimptalk....showtopic=27281 and I downloaded it but apparently it's not compatible with GIMP 2.8 64bit (It's for GIMP 2.4 and 32 bit) and I want to know if there is a way someone can maybe update it for people like me who have the current GIMP update and 64 bit. The author of it hasn't responded and then I realized they haven't been on in 4 years.

Subscribe to Comments for "Updating this plugin "