You are here

Need help uploading .avi files with GAP

I have the GAP plugin for GIMP 2.8, but I get an error message everytime I try to load an .avi video into it. I have tried other formats of video, but they won't work either.

Subscribe to Comments for "Need help uploading .avi files with GAP "