You are here

Only works with Gimp 2.8?

Does this script only work with Gimp 2.8? I get the following message with 2.6 "Error: eval: unbound variable: gimp-image-insert-layer "

No result

I still get the same error message. But perhaps I did something wrong. I have put the The Getgimpversion.scm in the scripts folder. Is that right or must I do something else?

... try this

http://registry.gimp.org/node/26262

... it worked for me, Gimp 2.6.12, Ubuntu 12.04

BC

... try this

http://registry.gimp.org/node/26262

... it worked for me, Gimp 2.6.12, Ubuntu 12.04

BC

Subscribe to Comments for "Only works with Gimp 2.8?"