You are here

G'MIC not showing up in GIMP (MAC MOUNTAIN LION)

I've read all the threads available in the forum and attempted every avenue suggested, I think, and I'm still at a loss. Below is what I've done:

MAC OS X 10.8.2
2.53 GHz Intel Core i5
Startup Disk is a solid state with my orignal hard drive in place of my DVD drive. Not sure if this has anything to do with it, but thought I'd mention it.

So, I downloaded Macgmic_1.5.3.0_macosx_MountainLion.dmg. The file contained the gmic_gimp along with gmic, cam folder and zart. Per the README instructions I tried to place JUST the gmic_gimp file into "/Library/GIMP/2.8/plug-ins" but for some reason I cold not find this path on my computer. My Library doesn't have a GIMP folder. So, I right clicked on the GIMP application and clicked on "Show Image Contents" and that lead me to /Contents/Resources/lib/gimp/2.0/plug-ins, which is where I dropped in the gmic_gimp file.

After restarting GIMP, the plug-in is not there under the filters menu and when I search for it in the plug-in browser, it doesn't show there either.

I'm obviously doing something wrong, but not sure what I need to be doing differently. Can anyone please help???!!!

Thanks

UPDATE: I discovered that Mountain Lion OS X hides the Library folder, which, obviously, created some problems. I was able to unhide with Terminal and was able to put gmic_gimp in the Plug-ins folder, BUT it's still not showing up in GIMP. What gives???

Subscribe to Comments for "G'MIC not showing up in GIMP (MAC MOUNTAIN LION)"