You are here

I'm trying to use Eye Candy 6 with the pspi plugin but...

I'm trying to use Eye Candy 6 with Gimp 2.8.2 and it gave me an error message about pspi.exe as soon as I installed EC6. Well, I figured EC6 would still work since I just installed EC5: Impact yesterday and got the same error message but it still works. Needless to say, EC6 doesn't work so I tried to re-install pspi.exe hoping that would fix the problem but it says I'm missing libglib-2.0-0.dll.
Any help would be greatly appreciated.

Update

Now since I've downloaded the pspi.exe plugin again and replaced it with the old one, none of my plugins work... do I just need to uninstall gimp and reinstall it?

Subscribe to Comments for "I'm trying to use Eye Candy 6 with the pspi plugin but..."