You are here

GimpChat: Gimp-2.8 Scripts (SCM) not all are tested

Is there a contributer here / elsewhere working to test all [or convert] to GIMP 2.8+ ?

http://gimpchat.com/viewtopic.php?f=9&t=4217

No answers yet

Subscribe to Comments for "GimpChat: Gimp-2.8 Scripts (SCM) not all are tested"