You are here

Resynthesizer in 2.8?

I attempted to install my first Gimp plugin. I put the smart-enlarge.scm and smart-remove.scm in the Scripts folder and the resynth.exe and libstdc++-6.dll in the Plugins folder as per the directions. When try to use the the plugin I get an error message "Error: ( : 59147594) eval: unbound variable: plug-in-resynthesizer-old " I'm using Vista 32 bit.

More generally, is there a simple way to know if a plugin and/or a script will be compatible with Blender 2.8?

The new one does not have scm files. Remove all old files and find some windows binaries for Resynthesizer 1.0. These might work: http://www.aljacom.com/%7Egimp/Resynthesizer_v1.0-i686.zip

I like to add resynthesizer to 2.6 portable, but I am lost at where to put the files. Help? And 2.8 portable?

Subscribe to Comments for "Resynthesizer in 2.8?"