You are here

Error : (:1) Procedure execution of gimp-selection-layer-failed ....

Hi everyone
I installed Gimp 2.8, used Gimp registry plugins from PPA otto-kesselgulasch/gimp.
Everytime I use Layer Effect (in FX-Foundry) , it popup some error windows ( i.e i used Layer effect/Gradient Overlay on a Text Layer) :
Popup 1 : Plug-In 'Gradient Overlay' left image undo in inconsistent state, closing open undo groups.
Popup 2 : Error while executing script-fu-layer-effects-gradient-overlay:

Error: ( : 1) Procedure execution of gimp-selection-layer-alpha failed on invalid input arguments: Procedure 'gimp-selection-layer-alpha' has been called with an invalid ID for argument 'layer'. Most likely a plug-in is trying to work on a layer that doesn't exist any longer.

Other than Layer Effect work fine. I'm learning Gimp by some tutorials of Photoshop, so Layer Effect maybe is the easiest way for me.
Thanks for help.

Forums: 
Subscribe to Comments for "Error : (:1) Procedure execution of gimp-selection-layer-failed ...."