You are here

There is no option to specify Gimp 2.8 under "Gimp Version".

I recently updated a plugin I listed here to run on Gimp 2.8. However, when editing the plugin, under "Gimp Versions", I only see:

2.x
2.2
...
2.7
all

It seems like 2.8 is missing from the list. Is there any way we can please have it added to the list?

Subscribe to Comments for "There is no option to specify Gimp 2.8 under "Gimp Version"."