You are here

Help fix or patch download for plugin synthesizer error in gimp 2.6.12 64 bit

Help fix or patch download for plugin synthesizer error in gimp 2.6.12 64 bit

This is the error; Error while executing script-fu-smart-remove:

Error: Invalid number of arguments for plug-in-resynthesizer (expected 13 but received 11)
Thanks

Frank

Subscribe to Comments for "Help fix or patch download for  plugin   synthesizer error  in gimp 2.6.12 64 bit   "