You are here

Please help install -Saturation Equalizer in Ubuntu

Please . How can I install Saturation Equalizer in Ubuntu
10.04 LTS Gimp 2.6

Forums: 

Download the file here: http://registry.gimp.org/node/25300. Save but without the .gz at the end of the name of the file. Extract the file. Open extracted folder in terminal and run the following command: gimptool-2.0 --install saturate.c.

You have to have the following installed in linux: Libgimp2.0-dev. Do this through Synaptic or in terminal with the following command: sudo apt-get install libgimp2.0-dev.

technical comment only - no need to bother with changing extensions - I fixed them.

Subscribe to Comments for "Please help install -Saturation Equalizer in Ubuntu"