You are here

unable to download and use script-fu downloads

Call me stupid but for some reason I am unable to use any of the script-fu downloads i attempt to download to my computer. I am fairly computer friendly and have been able to do most everything else with this program however the script-fu isn't working for me. Please give me some tips to get this working. It would be greatly appreciated

First, what OS are you using? Windows (XP, Vista, 7), Mac, Linux? What GIMP version are you using? And more specifically what script-fu are you trying to use, and what steps are you taking to use it?

These are the general (standard) questions asked to better direct you to the best answer.

You could check out the FAQ here: http://registry.gimp.org/node/23868 (How to install scripts and plug-ins)

Subscribe to Comments for "unable to download and use script-fu downloads"