You are here

Neatimage

How do I add Neatimage Pro+ to the Gimp Plug-in filters

Most PS plug-ins require PSPI to run on GIMP, with no guarantee it will work.

http://registry.gimp.org/node/20262

Subscribe to Comments for "Neatimage"