You are here

GAP

I can't install the GAP. :[
I pasted it in the plug in folder. But it is still not working.
Please help me!

xoxo

Forums: 

Using Windows:

Upgrade your GIMP to current stable version. (A sensible thing to do, anyway)

Download the GAP Installer:
http://photocomix-resources.deviantart.com/art/GAP-2-6-for-Gimp-2-6-Wind...

Double click the downloaded installer file. DO NOT place it in the Plug-ins or scripts folders, because its not a plug-in or script. It's an installer (executable).

Reboot your computer.

Open GIMP and you should now see Video on your GIMP menu bar.

Subscribe to Comments for "GAP"