You are here

Save for the web Plug-In Help!

Very odd problem, after installing the "Save for web" plug-in, I'm getting an error:
"The procedure entry point g_assertion_message_expr could not be located in the dynamic link library libglib-2.0-0.dll"

Not too sure what to do with that.
Using gimpshop 2.2.8

Throw GIMPShop away and use a modern version of GIMP. We're at 2.6.6.
Subscribe to Comments for "Save for the web Plug-In Help!"