You are here

I am begging for help here, installing plugins for 2.6

Okay I downloaded GIMP 2.6 and then the appropriate GAP version (also 2.6).
What I get from the official site is this file: "gimp-gap-2.6.0.tar.bz2"

How do I install this plug-in? I'm so frustrated. I've tried everything that I dare risk without screwing up my computer. I'm using Windows XP Home. I'm aware of the older posts about this problem but I see people talk of installers and old versions so I don't know if an old installer will work with the modern 2.6 versions. Please, someone take some time and help me before I just give up.

I wish someone would reply to you, I would like to know what to do too. :) Is there a simple answer??????

answer is very simple : Xmart downloaded the wrong file for Gap there is no a "official installer " for Windows but the installer here seems working well http://www.box.net/shared/e9i2rgyn9t ########################### If you have problem also to get Gimp for Win here a direct link for xp-vista http://downloads.sourceforge.net/gimp-win/gimp-2.6.5-i686-setup.exe (note last stable is 2.6.6 but i suggest you to install this previous more stable on Windows and with exactly same features, difference was supposed to be few minor bug fixes ) are both installer so you may just click on them to install Obviously first install Gimp, then GAP

Wait until someone does provide an installer. Or set up a build system yourself, see http://wiki.gimp.org/gimp/HowToCompileGimp/MicrosoftWindows

Subscribe to Comments for "I am begging for help here, installing plugins for 2.6"