You are here

DDS PlUGIN

I have recently downloaded the pluging for dds file formats. I followed the instructions to the tee. I still can not open thses files in windows can see thumbnail of the files but gimp says it does not support the file. So i went to the pligin's folder and saw the file there as well as many others as well. I click on it and was told the following message. This application has failed to start because libgimpui-2.0-0.dll was not found. Re-enstalling the application may fix this problem. I click several of the plugins listed in this folder all saying the same thing. So I am at a loss. I have search for topic on the missing file and found nothing in need of help bad. thank you

worm2800

You can't start the plug-ins by clicking on them (or any other way you might think of). They are run by GIMP.

Instead of searching for the "missing" file, you should check if the plug-in is really not there - see the plug-in browser in GIMP, you can search for it there.

And please disregard any "just copy the dll file to..." advice that might be posted here, this will not help.

Subscribe to Comments for "DDS PlUGIN"