You are here

If I have GIMP 2.6.3 do I need GAP 2.4?

Hi Gang,
I'm lovin the software package so far. I'd like to test animation, but do I need GAP or can I use the GIMP 2.6.3 o use animation?

you don't strictly need gap, GAP may speed up some kind of animation works,or create some peculiar effects as example morphing between 2 imagines ( but to create simple animated gif may be a overkill )
Subscribe to Comments for "If I have GIMP 2.6.3 do I need GAP 2.4?"