You are here

impossible open a plugin on my gimp 2.6.8

HI,

my first time here,

i have downloaded a plugin:
sf-will-animerge.scm

but i see the message below:

Messaggio GIMP.............
L'apertura di "/Users/luigitestoni/Documents/sf-will-animerge.scm" è fallita: Tipo file sconosciuto

TRANSLATED: aperture failed...file unknown!!!

can you help me! regards,

luigi.

Forums: 

You're seeing this error after selecting the option to merge two animated images?

It sounds to me like you're trying to open the file as an image, which is not how scripts are used or loaded.

Your sf-will-animerge.scm file needs to be placed in your GIMP scripts folder: (visit this link for in-depth instructions)

http://www.mahvin.com/?p=1081

Once GIMP is refreshed then it should appear under Filters - Will's Script Pack in the GIMP menus.

Subscribe to Comments for "impossible open a plugin on my gimp 2.6.8"