You are here

wavelet-denoise windows beta

when i try to install the wavelet-denoise beta in gimpshop for windows it tells me libgimp-2.0-0.dll must be installed. it is, but it refuses to install. anyone?

i finally got it to install. i decompressed it to my desktop snd dragged it to the plugins folder. not the right way but it works.
Subscribe to Comments for "wavelet-denoise windows beta"