You are here

Does dd's Group Offset plugin work with 2.8.4?

So far I'm having no luck finding any new menu items connected with it. I've re-installed Gimp and the plugin and got nothing, so just wondering if others are managing to use it. I'm a bit of a noob where plugins are concerned but I'm fairly certain its in the right folder and installed okay.
Thanks :)

Group menu item as a sub menu item.
Group>Offset
If you have the dd change font python module installed it will be in this menu also.
Group>Change Font

Offset works fine for me in Gimp-2.8.4 32 bit.

-Rod

Subscribe to Comments for "Does dd's Group Offset plugin work with 2.8.4?"